Back to overview
Resolved
Authentication issue by JWT in registry
Jul 10, 2026 at 5:41pm UTC
Affected services
Registry
Inspect
Resolved
Jul 12, 2026 at 2:52pm UTC
Reduced the upstream hits for JWKS. this now leads to correct timeout handling and working authentication
Affected services
Updated
Jul 12, 2026 at 2:39pm UTC
issue is due to jwks validation, which breaks 5sec after boot - locking all clients out that use JWT after that
Affected services
Created
Jul 10, 2026 at 5:41pm UTC
JWT Authentication is broken
Affected services