Back to overview
Resolved
Authentication broken
Jul 9, 2026 at 1:25pm UTC
Affected services
Assemble
Resolved
Jul 9, 2026 at 2:08pm UTC
Issuer configuration fixed
Affected services
Updated
Jul 9, 2026 at 2:02pm UTC
JWT Issuer was inconsistent with the issuing application
Affected services
Created
Jul 9, 2026 at 1:25pm UTC
JWT Validation is failing
Affected services