Back to overview
Resolved

Schema Validation Broken

Jul 4, 2026 at 9:16am UTC
Affected services
Registry

Resolved
Jul 6, 2026 at 7:55am UTC

fixed the deployment

Updated
Jul 5, 2026 at 8:17pm UTC

Identified Evidence Selection, updated automated health checks

Created
Jul 4, 2026 at 9:16am UTC

Updating / Creating BIM Specs is not possible