Back to overview
Resolved

Registry Workflows hang

Jun 28, 2026 at 3:40am UTC
Affected services
Registry

Resolved
Jun 28, 2026 at 6:21am UTC

Workflows resumed operation

Created
Jun 28, 2026 at 3:40am UTC

All workflows are paused right now