Back to overview
Resolved

Build Issues for BIM / Module Specs

Apr 29, 2026 at 8:56pm UTC
Affected services
Registry

Resolved
Apr 30, 2026 at 7:05am UTC

Configuration error resolved, builds succeed again

Created
Apr 29, 2026 at 8:56pm UTC

Due to a configuration issue builds of updated specs could not succeed