Back to overview
Resolved

Broken Deployment

Jan 4, 2026 at 4:02pm UTC
Affected services
Assemble

Resolved
Jan 13, 2026 at 8:15am UTC

Deployment Issue resolved

Updated
Jan 7, 2026 at 12:32pm UTC

Identified issue with "tools" directories

Created
Jan 4, 2026 at 4:02pm UTC

We are having issues deploying certain files and delivering them to clients